Photoshop Elements 7.0で

? WHSがくる前は、VISTAのパブリックフォルダ内の、ピクチャフォルダに
デジカメ写真は保存していました。
保存は私がすることもあり、家内がすることもありという状態だったので、
それぞれのアカウントで、Photoshop Elements 4.0を使ってメモリースティックから取り込んだ写真をパブリックフォルダに入れるように設定 していました。

? WHSがきてからは、サーバーの写真フォルダに取り込むように変更
しました。Photoshop Elementsのカタログファイルも同じ場所に置くよう
になっています。

が、先日Photoshop Elementsを7.0にアップデートしたところ、
起動して写真一覧でフリーズしたり、サムネイル上にオフライン
アイコンがついたり、写真の拡大表示が出来なくなりました。
フリーズはほぼ常時発生するので、これでは使い物になりません。
カタログファイルがネットワーク上にあるせいかと思い、ローカルに
移してもかわりません。サムネイルDBを構築しなおしてもかわりません。

結局、写真データをローカルに持ってきたところ、正常に動作する
ようになりました。バージョンアップして、スペックダウンするAdobe
はどうなっているんだ???という気もしますが、仕方ないので
写真データはメインマシンのローカルにいったんは持つことになりそう
です。
WHSのHDD増設をまだしていないので、デュプリケーション設定が
出来ていなかったこともあり、ローカルとサーバーと二重で持っておいた
ほうが安心かなということもあり…。

? ただ、サーバーの写真フォルダに写真があったほうが、リモートから
みる場合などには便利なので、ローカルからサーバーへの同期は
やろうかなと思っています。Live mesh あたりを使おうかなぁ。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

コメント

  1. kamshin98 より:

    SECRET: 1
    PASS: 2aa9c70616b51ef72fdfe7cf95f91ac8
    こんにちは、WHS関連情報拝見しております。
    ワタシもPhotoshop Elements 6で同じ症状になりました。
    Adobeサポートへ問い合わせたところ
    Elements はネットワーク参照をサポートしていない、とのつれない返事が・・。
    そうはいっても当方では
    Windows Server 2003へ保存した写真は問題なく閲覧可能なので
    ドライブエクステンダー機能あたりに問題があるのかもしれませんね。
    ではまた。

  2. ださっち より:

    SECRET: 0
    PASS: 74be16979710d4c4e7c6647856088456
    こんにちは。コメントありがとうございます<(_ _)>
    > ワタシもPhotoshop Elements 6で同じ症状になりました。
    > Adobeサポートへ問い合わせたところ
    > Elements はネットワーク参照をサポートしていない、とのつれない返事が・・。
    > そうはいっても当方では
    > Windows Server 2003へ保存した写真は問題なく閲覧可能なので
    > ドライブエクステンダー機能あたりに問題があるのかもしれませんね。
     DEの影響は考えてみませんでした。Gb LANに変えても事象が発生しているので、
    確かにその可能性はありますね・・・。
     今後ともよろしくお願いします。